[Résolu] Problème HDMI

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Problème HDMI

Message par Cerby le Dim 6 Jan 2013 - 13:03

Bonjour à toutes zé à toutes et bonne année clown

Le père noël m'a fait une magnifique surprise en me livrant une neogeo X gold cheers

Seulement le branchement en HDMI ne fonctionne pas. Tout est ok en RGB mais rien de chez rien en HDMI quelque soit le port de la tv que j'essaye (Panasonic TX-LF42S10).

Certains d'entre vous aurait-il déjà eu le souci et y'aurait-il une solution ?

D'avance merci et viva la neogeo What a Face


Dernière édition par Cerby le Dim 6 Jan 2013 - 17:07, édité 1 fois

Cerby
Petit X
Petit X

Messages : 14
Date d'inscription : 06/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par JRbaka le Dim 6 Jan 2013 - 13:14

Tu a essayé en branchant la portable directe sur la TV ?

Tu as essayer avec un autre cable HDMI ?
avatar
JRbaka
Grand X
Grand X

Messages : 390
Date d'inscription : 04/12/2012
Age : 39
Localisation : Oise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par leatherface le Dim 6 Jan 2013 - 14:18

Cerby a écrit:Bonjour à toutes zé à toutes et bonne année clown

Le père noël m'a fait une magnifique surprise en me livrant une neogeo X gold cheers

Seulement le branchement en HDMI ne fonctionne pas. Tout est ok en RGB mais rien de chez rien en HDMI quelque soit le port de la tv que j'essaye (Panasonic TX-LF42S10).

Certains d'entre vous aurait-il déjà eu le souci et y'aurait-il une solution ?

D'avance merci et viva la neogeo What a Face
Hum... Tout est OK en RGB ? Pas plutôt composite ? Des personnes tueraient pour du RGB Very Happy

_________________
avatar
leatherface
Grand X
Grand X

Messages : 309
Date d'inscription : 11/11/2012
Age : 46

Voir le profil de l'utilisateur http://retrostillalive.canalblog.com

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par JRbaka le Dim 6 Jan 2013 - 14:33

leatherface a écrit:Hum... Tout est OK en RGB ? Pas plutôt composite ? Des personnes tueraient pour du RGB Very Happy
Ha, ha, C'est clair.

S' il a le RVB et pas le HDMI, je veux bien échanger rabbit

avatar
JRbaka
Grand X
Grand X

Messages : 390
Date d'inscription : 04/12/2012
Age : 39
Localisation : Oise

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par Cerby le Dim 6 Jan 2013 - 16:02

JRbaka a écrit:Tu a essayé en branchant la portable directe sur la TV ?
Hello, je viens de tester à l'instant et ça fonctionne bien, je crains que la station ait un souci Sad

JRbaka a écrit:Ha, ha, C'est clair.

S' il a le RVB et pas le HDMI, je veux bien échanger

Heu oui mea culpa là Razz

Cerby
Petit X
Petit X

Messages : 14
Date d'inscription : 06/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par Cerby le Dim 6 Jan 2013 - 17:06

Bon et bien après avoir fait le test de la console sur la tv en hdmi je viens de retester depuis la station en hdmi et cela fonctionne Shocked

Comme si le précédent test avait "débloqué" quelque chose...

En tout cas c'est une bonne chose cheers

Sait-on jamais si cela peut aider quelqu'un plus tard.

Cerby
Petit X
Petit X

Messages : 14
Date d'inscription : 06/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par cyberxander le Dim 6 Jan 2013 - 17:23

Au début je n'avais pas d'image en HDMI via la station, jusqu'à ce que je me rende compte que je n'avais pas enfoncé le câble jusqu'au bout au niveau de la station... Razz
avatar
cyberxander
Géant X
Géant X

Messages : 1778
Date d'inscription : 28/12/2012
Age : 34
Localisation : Hauts-de-Seine

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par Cerby le Dim 6 Jan 2013 - 17:59

cyberxander a écrit:Au début je n'avais pas d'image en HDMI via la station, jusqu'à ce que je me rende compte que je n'avais pas enfoncé le câble jusqu'au bout au niveau de la station... Razz
Pourtant j'avais bien fait attention, peut être pas assez finalement. lol!

Cerby
Petit X
Petit X

Messages : 14
Date d'inscription : 06/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Problème HDMI

Message par franckyll le Sam 18 Jan 2014 - 17:30

Salut tout le monde, comme Cerby, il m'est impossible d'avoir une image avec le Port HDMI (que ce soit via la station ou directement sur la console), seul le composite fonctionne. Pensez-vous qu'il s'agirait d'une panne matérielle ? (Étrange pour un matériel neuf et dit "de luxe"...)et pensez vous que je pourrai la renvoyer en garantie ?

Merci !

franckyll
Petit X
Petit X

Messages : 2
Date d'inscription : 18/01/2014
Age : 27
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum